Atualizar para o Mautic 4.4.0?

Boa tarde pessoal, alguém usando o Mautic 4.4.0? Está rodando bem? estou no 4.2.2 e estou pensando em atualizar para o 4.4.0 obrigado!

To tão enrolado terminando os plugins que nem atualizei ainda. Eu ví um pessoal comentando alguma coisa sobre os campos personalizados. (colei aqui em baixo)

Gabriel Silva - Para quem for atualzar o mautic do 4.2.x para o 4.4 e tiver campos personalizados, principalmente para segmentos, precisa ir lá no campo, editar e salvar novamente, e o segmento também, senão ele vai dar pau na hora de montar o segmento, devido a nova estrutura dos campos.

1 Like

Vishi. Vou esperar uma nova versão para que não precise fazer esses ajustes manuais.

Também vou esperar a 4.4.1 pelo menos. Geralmente eu tenho traumas quando atualizo para alguma X.X.0. rsrsrs
Apesar de estar na 4.3.1 com uns pequenos erros no log, o funcionamento está OK até o momento.

1 Like

Boa noite, atualizei o meu Mautic para a versão 4.4.1, e nela ao rodar o comando mtc-db-update, já rodei umas 5x e o fica no mesmo erro:

Alguém sabe como posso resolver?

Obrigado

Rapaiz, ta mó balaio de gato esse banco, eles estão mudando tudo pra funcionar melhor com o custom objects, então vai passar algumas versões dando erro no schema.

To tentando achar uma solução pra isso aqui tbm, mas acho que não vai rolar… A parte menos complicada é que esses “ajustes” ai, são na maioria DROP INDEX, não afeta muita coisa nas operações.

O mais importante é ver se isso está afetando alguma consulta, se começar a aparecer no log, erro de sql ai sim a gente tem que ficar atento.

1 Like